<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>WATCH: NASA 1st helicopter flight on Mars a success | 5newsonline.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KFSM.png?ver=2.5.4.3" />
    <link rel="canonical" href="http://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2" />
        <link rel="alternate" href="https://www.5newsonline.com/mobile/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2" />
                    <link rel="amphtml" href="https://www.5newsonline.com/amp/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2" />
        <meta itemprop="datePublished" content="4:32 AM CDT April 19, 2021" />
        <meta itemprop="dateModified" content="7:57 AM CDT April 19, 2021" />
        <meta itemprop="url" content="https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
        <meta property="og:title" content="WATCH: NASA shares images of first successful helicopter flight on Mars">
        <meta property="og:description" content="Ground controllers had to wait more than three excruciating hours before learning whether the pre-programmed flight was a success.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:32 AM CDT April 19, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="WATCH: NASA shares images of first successful helicopter flight on Mars">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="5NEWS">
        <meta name="twitter:description" content="Ground controllers had to wait more than three excruciating hours before learning whether the pre-programmed flight was a success.">
        <meta name="twitter:domain" content="www.5newsonline.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="5newsonline.com" />
            <meta name="description" content="The space agency&#x27;s helicopter team flew the Ingenuity Mars Helicopter in the early morning hours of Monday April 19." />
            <meta property="fb:app_id" content="212259176624585" />
            <meta property="og:site_name" content="5newsonline.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:32 AM CDT April 19, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6926d897-9af0-4ddb-87c6-f2b09fb033b2"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ar-ftsmith-KFSM-B3395_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Springdale, AR" data-subcategory="nation-world" data-keywords="tech trail, melinda&#x27;s garden moment, 5features, recipes, sponsored, hope for the holidays, generic, contests, app update, hey joe, five news grill, gardening tips, back to school, hurricanes, holidays, bikes, blues &amp;amp; bbq, solar eclipse, team of the week, military greetings, science with sabrina" data-document-title="Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS | Get the local news and weather where you live from 5NEWS. Covering Fort Smith, Fayetteville, Bentonville, and all of Northwest Arkansas and the River Valley." data-ga-property-id="UA-91390612-112" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2" data-canonical-url="http://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2" data-asset-id="9c48003c-ed5b-445e-b8db-4890c58ff2e2" data-article-keywords="nation-world,news,cct-tracking,aerospace" data-content-title="WATCH: NASA shares images of first successful helicopter flight on Mars" data-content-categories="nation-world,news,cct-tracking,aerospace" data-content-score="85" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="KFSM" data-article-byline="MARCIA DUNN (AP Aerospace Writer)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="WATCH: NASA shares images of first successful helicopter flight on Mars" data-item-number="1" data-original-headline="Watch: NASA shares images of first controlled flight on Mars" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kfsm.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=6SvD/ag1eTuoNWkr7JUM1T8rt/Kg6oHzIlkbvplkzaaaF9SCRi3TxA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="527" data-primarydomain="5newsonline.com" data-call-letters="KFSM" data-twitter-id="5NEWS" data-fban="212259176624585" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="9c48003c-ed5b-445e-b8db-4890c58ff2e2" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="ar-ftsmith-KFSM-B3395_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kfsm-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="541" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="000" data-tealium-id-visto="000" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="212259176624585"
        data-twitter-id="5NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kfsm.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/adventure-arkansas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Adventure Arkansas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rules-of-the-road" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Rules of the Road</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/thomas-rhett-to-bring-center-point-road-tour-to-walmart-amp-in-octobercole-swindell-gabby-barrett-rogers-arkansas/527-4beff853-b181-4c74-8158-2cd9db2c5e1c" aria-label="Read Thomas Rhett tour with Cole Swindell, Gabby Barrett comes to Walmart AMP October 3">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Thomas Rhett tour with Cole Swindell, Gabby Barrett comes to Walmart AMP October 3" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/16cb509e-3480-4236-a8b0-d36b88e09ec3/16cb509e-3480-4236-a8b0-d36b88e09ec3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Thomas Rhett tour with Cole Swindell, Gabby Barrett comes to Walmart AMP October 3" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/16cb509e-3480-4236-a8b0-d36b88e09ec3/16cb509e-3480-4236-a8b0-d36b88e09ec3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/16cb509e-3480-4236-a8b0-d36b88e09ec3/16cb509e-3480-4236-a8b0-d36b88e09ec3_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/16cb509e-3480-4236-a8b0-d36b88e09ec3/16cb509e-3480-4236-a8b0-d36b88e09ec3_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/16cb509e-3480-4236-a8b0-d36b88e09ec3/16cb509e-3480-4236-a8b0-d36b88e09ec3_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/16cb509e-3480-4236-a8b0-d36b88e09ec3/16cb509e-3480-4236-a8b0-d36b88e09ec3_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/16cb509e-3480-4236-a8b0-d36b88e09ec3/16cb509e-3480-4236-a8b0-d36b88e09ec3_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/16cb509e-3480-4236-a8b0-d36b88e09ec3/16cb509e-3480-4236-a8b0-d36b88e09ec3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/16cb509e-3480-4236-a8b0-d36b88e09ec3/16cb509e-3480-4236-a8b0-d36b88e09ec3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/thomas-rhett-to-bring-center-point-road-tour-to-walmart-amp-in-octobercole-swindell-gabby-barrett-rogers-arkansas/527-4beff853-b181-4c74-8158-2cd9db2c5e1c">Thomas Rhett tour with Cole Swindell, Gabby Barrett comes to Walmart AMP October 3</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/entertainment/events/backwoods-at-mulberry-mountain-returns-to-ozark-aug-26-29-music-festival/527-0dee4983-ff18-4aec-9832-03a77f9e0665" aria-label="Read Backwoods at Mulberry Mountain returns to Ozark Aug. 26-29">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Backwoods at Mulberry Mountain returns to Ozark Aug. 26-29" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Backwoods at Mulberry Mountain returns to Ozark Aug. 26-29" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc/7dcb72f1-499a-49e4-b910-a6f4ce03e2dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/events/backwoods-at-mulberry-mountain-returns-to-ozark-aug-26-29-music-festival/527-0dee4983-ff18-4aec-9832-03a77f9e0665">Backwoods at Mulberry Mountain returns to Ozark Aug. 26-29</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/fayetteville-fort-smith-northwest-arkansas-forecast/527-0a11bf5c-8241-45e6-abd1-6990bbb50cc2" aria-label="Read Warm and sunny Monday, then near record cold temperatures">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warm and sunny Monday, then near record cold temperatures" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warm and sunny Monday, then near record cold temperatures" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/fayetteville-fort-smith-northwest-arkansas-forecast/527-0a11bf5c-8241-45e6-abd1-6990bbb50cc2">Warm and sunny Monday, then near record cold temperatures</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/great-weather-today-with-a-strong-cold-front-bringing-major-changes-tuesday/527-40a3a783-bd9a-4e0e-a3a2-9760aa02b9bf" aria-label="Read Great weather today with a strong cold front bringing major changes Tuesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Great weather today with a strong cold front bringing major changes Tuesday" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Great weather today with a strong cold front bringing major changes Tuesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/c129aeec-4fb9-4507-949c-aa6ade2cc2c8/c129aeec-4fb9-4507-949c-aa6ade2cc2c8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/great-weather-today-with-a-strong-cold-front-bringing-major-changes-tuesday/527-40a3a783-bd9a-4e0e-a3a2-9760aa02b9bf">Great weather today with a strong cold front bringing major changes Tuesday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/football-friday-night" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Football Friday Night</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/razorbacks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Razorbacks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sweetestplay" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Sweetest Play</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/teamoftheweek" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Team of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/university-of-arkansas/razorback-baseball/razorbacks-sweep-double-header-with-texas-am-arkansas-baseball/527-fed954dd-5fbc-42c5-8601-9ac5ab31a2a7" aria-label="Read Razorbacks sweep double-header with Texas A&amp;M">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Razorbacks sweep double-header with Texas A&M" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/bad15cc6-855a-4758-9aff-a09a9553eae6/bad15cc6-855a-4758-9aff-a09a9553eae6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Razorbacks sweep double-header with Texas A&M" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/bad15cc6-855a-4758-9aff-a09a9553eae6/bad15cc6-855a-4758-9aff-a09a9553eae6_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/bad15cc6-855a-4758-9aff-a09a9553eae6/bad15cc6-855a-4758-9aff-a09a9553eae6_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/bad15cc6-855a-4758-9aff-a09a9553eae6/bad15cc6-855a-4758-9aff-a09a9553eae6_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/bad15cc6-855a-4758-9aff-a09a9553eae6/bad15cc6-855a-4758-9aff-a09a9553eae6_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/bad15cc6-855a-4758-9aff-a09a9553eae6/bad15cc6-855a-4758-9aff-a09a9553eae6_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/bad15cc6-855a-4758-9aff-a09a9553eae6/bad15cc6-855a-4758-9aff-a09a9553eae6_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/bad15cc6-855a-4758-9aff-a09a9553eae6/bad15cc6-855a-4758-9aff-a09a9553eae6_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/bad15cc6-855a-4758-9aff-a09a9553eae6/bad15cc6-855a-4758-9aff-a09a9553eae6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/university-of-arkansas/razorback-baseball/razorbacks-sweep-double-header-with-texas-am-arkansas-baseball/527-fed954dd-5fbc-42c5-8601-9ac5ab31a2a7">Razorbacks sweep double-header with Texas A&amp;M</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/university-of-arkansas/razorback-football/arkansas-football-holds-annual-spring-game-razorbacks/527-211069d2-5ee3-4605-a816-a4d88a6d7a45" aria-label="Read Arkansas football holds annual spring game">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Arkansas football holds annual spring game" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/57809372-a300-4b36-8eb0-4c58bb1fab03/57809372-a300-4b36-8eb0-4c58bb1fab03_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Arkansas football holds annual spring game" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/57809372-a300-4b36-8eb0-4c58bb1fab03/57809372-a300-4b36-8eb0-4c58bb1fab03_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/57809372-a300-4b36-8eb0-4c58bb1fab03/57809372-a300-4b36-8eb0-4c58bb1fab03_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/57809372-a300-4b36-8eb0-4c58bb1fab03/57809372-a300-4b36-8eb0-4c58bb1fab03_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/57809372-a300-4b36-8eb0-4c58bb1fab03/57809372-a300-4b36-8eb0-4c58bb1fab03_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/57809372-a300-4b36-8eb0-4c58bb1fab03/57809372-a300-4b36-8eb0-4c58bb1fab03_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/57809372-a300-4b36-8eb0-4c58bb1fab03/57809372-a300-4b36-8eb0-4c58bb1fab03_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/57809372-a300-4b36-8eb0-4c58bb1fab03/57809372-a300-4b36-8eb0-4c58bb1fab03_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/57809372-a300-4b36-8eb0-4c58bb1fab03/57809372-a300-4b36-8eb0-4c58bb1fab03_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/university-of-arkansas/razorback-football/arkansas-football-holds-annual-spring-game-razorbacks/527-211069d2-5ee3-4605-a816-a4d88a6d7a45">Arkansas football holds annual spring game</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.5newsonline.com/kfsmjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/4-day-tree-giveaway-event-happening-now-in-bentonville-thrive-real-estate-arkansas/527-31712c9d-fd77-4cca-99cc-29ab398a08d7" aria-label="Read 4-day tree giveaway event happening now in Bentonville">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="4-day tree giveaway event happening now in Bentonville" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/f1287266-db79-4491-8b84-fcc6062f7a4a/f1287266-db79-4491-8b84-fcc6062f7a4a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="4-day tree giveaway event happening now in Bentonville" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/f1287266-db79-4491-8b84-fcc6062f7a4a/f1287266-db79-4491-8b84-fcc6062f7a4a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/f1287266-db79-4491-8b84-fcc6062f7a4a/f1287266-db79-4491-8b84-fcc6062f7a4a_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/f1287266-db79-4491-8b84-fcc6062f7a4a/f1287266-db79-4491-8b84-fcc6062f7a4a_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/f1287266-db79-4491-8b84-fcc6062f7a4a/f1287266-db79-4491-8b84-fcc6062f7a4a_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/f1287266-db79-4491-8b84-fcc6062f7a4a/f1287266-db79-4491-8b84-fcc6062f7a4a_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/f1287266-db79-4491-8b84-fcc6062f7a4a/f1287266-db79-4491-8b84-fcc6062f7a4a_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/f1287266-db79-4491-8b84-fcc6062f7a4a/f1287266-db79-4491-8b84-fcc6062f7a4a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/f1287266-db79-4491-8b84-fcc6062f7a4a/f1287266-db79-4491-8b84-fcc6062f7a4a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/4-day-tree-giveaway-event-happening-now-in-bentonville-thrive-real-estate-arkansas/527-31712c9d-fd77-4cca-99cc-29ab398a08d7">4-day tree giveaway event happening now in Bentonville</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/mass-shooting-wounds-6-during-12-year-old-childs-birthday-party-deputies-say/289-a1c87b79-e9bc-42c3-80ff-b33e1abf0b50" aria-label="Read &#x27;They were all kids&#x27; Six wounded at 12-year-old&#x27;s birthday party">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'They were all kids' Six wounded at 12-year-old's birthday party" width="" height="" src="https://media.tegna-media.com/assets/WWL/images/d123445c-21aa-4460-aec4-55de06c90805/d123445c-21aa-4460-aec4-55de06c90805_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'They were all kids' Six wounded at 12-year-old's birthday party" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WWL/images/d123445c-21aa-4460-aec4-55de06c90805/d123445c-21aa-4460-aec4-55de06c90805_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WWL/images/d123445c-21aa-4460-aec4-55de06c90805/d123445c-21aa-4460-aec4-55de06c90805_16x9.jpg 16w, https://media.tegna-media.com/assets/WWL/images/d123445c-21aa-4460-aec4-55de06c90805/d123445c-21aa-4460-aec4-55de06c90805_140x79.jpg 140w, https://media.tegna-media.com/assets/WWL/images/d123445c-21aa-4460-aec4-55de06c90805/d123445c-21aa-4460-aec4-55de06c90805_360x203.jpg 360w, https://media.tegna-media.com/assets/WWL/images/d123445c-21aa-4460-aec4-55de06c90805/d123445c-21aa-4460-aec4-55de06c90805_540x304.jpg 540w, https://media.tegna-media.com/assets/WWL/images/d123445c-21aa-4460-aec4-55de06c90805/d123445c-21aa-4460-aec4-55de06c90805_750x422.jpg 750w, https://media.tegna-media.com/assets/WWL/images/d123445c-21aa-4460-aec4-55de06c90805/d123445c-21aa-4460-aec4-55de06c90805_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WWL/images/d123445c-21aa-4460-aec4-55de06c90805/d123445c-21aa-4460-aec4-55de06c90805_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mass-shooting-wounds-6-during-12-year-old-childs-birthday-party-deputies-say/289-a1c87b79-e9bc-42c3-80ff-b33e1abf0b50">&#x27;They were all kids&#x27; Six wounded at 12-year-old&#x27;s birthday party</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 5newsonline.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Fayetteville, AR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">47&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Fayetteville, AR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pledge-of-allegiance">Pledge Of Allegiance</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/garden-club">5NEWS Garden Club</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/spotlights">Spotlights</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthy-living">Healthy Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS | Get the local news and weather where you live from 5NEWS. Covering Fort Smith, Fayetteville, Bentonville, and all of Northwest Arkansas and the River Valley.</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="9c48003c-ed5b-445e-b8db-4890c58ff2e2"
         data-title="WATCH: NASA shares images of first successful helicopter flight on Mars"
         data-seo-title="WATCH: NASA 1st helicopter flight on Mars a success"
         data-abstract="Ground controllers had to wait more than three excruciating hours before learning whether the pre-programmed flight was a success."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2"
         data-gpt-network-code="32805352"
         data-categories="nation-world, news, cct-tracking, aerospace"
         data-author="MARCIA DUNN (AP Aerospace Writer)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;aerospace&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">WATCH: NASA shares images of first successful helicopter flight on Mars</h1>
    <div class="article__summary">Ground controllers had to wait more than three excruciating hours before learning whether the pre-programmed flight was a success.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/AMAZELABS/videos/186a0112-ee79-4da2-8dc1-cfc6d45ec364/186a0112-ee79-4da2-8dc1-cfc6d45ec364.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/AMAZELABS/images/df3e9593-efb0-4bfe-86fe-1be34e440d6b/df3e9593-efb0-4bfe-86fe-1be34e440d6b_1920x1080.jpeg"
             data-title="What Exactly Is Hidden Under the Surface of Mars?"
             data-description="In analyzing Martian meteorites here on Earth, researchers discovered that the dry and dusty Red Planet may have at least two water sources hidden below its crust."
             data-site="609"
             data-id="186a0112-ee79-4da2-8dc1-cfc6d45ec364"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.5newsonline.com/video/tech/science/amaze-lab/what-exactly-is-hidden-under-the-surface-of-mars/609-186a0112-ee79-4da2-8dc1-cfc6d45ec364"
             data-origin="amazelab"
             data-section="tech"
             data-subsection="science"
             data-subcategory="science"
             data-topic="amaze-lab"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="0Uzr8g3E"
             data-related-media-id=""
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="65"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/AMAZELABS/images/df3e9593-efb0-4bfe-86fe-1be34e440d6b/df3e9593-efb0-4bfe-86fe-1be34e440d6b_1920x1080.jpeg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "What Exactly Is Hidden Under the Surface of Mars?",
                    "description": "In analyzing Martian meteorites here on Earth, researchers discovered that the dry and dusty Red Planet may have at least two water sources hidden below its crust.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/AMAZELABS/images/df3e9593-efb0-4bfe-86fe-1be34e440d6b/df3e9593-efb0-4bfe-86fe-1be34e440d6b_1920x1080.jpeg",
                    "uploadDate": "",
                    "duration": "65",
                    "contentUrl": "https://www.5newsonline.com/video/tech/science/amaze-lab/what-exactly-is-hidden-under-the-surface-of-mars/609-186a0112-ee79-4da2-8dc1-cfc6d45ec364",
                    "embedUrl": "https://media.5newsonline.com/embeds/video/186a0112-ee79-4da2-8dc1-cfc6d45ec364/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> MARCIA DUNN (AP Aerospace Writer)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:32 AM CDT April 19, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:57 AM CDT April 19, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=212259176624585&display=popup&href=https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2&redirect_uri=https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=WATCH:%20NASA%20shares%20images%20of%20first%20successful%20helicopter%20flight%20on%20Mars&url=https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2&via=5NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>CAPE CANAVERAL, Fla. — NASA’s experimental helicopter <a href="https://c212.net/c/link/?t=0&l=en&o=3132621-1&h=1213452729&u=https%3A%2F%2Fgo.nasa.gov%2Fin">Ingenuity&nbsp;</a>rose into the thin air above the dusty red surface of Mars on Monday, achieving the first powered flight by an aircraft on another planet.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The triumph was hailed as a Wright Brothers moment. The mini 4-pound (1.8-kilogram) copter even carried a bit of wing fabric from the 1903 Wright Flyer, which made similar history at Kitty Hawk, North Carolina.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Altimeter data confirms that Ingenuity has performed its first flight, the first flight of a powered aircraft on another planet,” said the helicopter’s chief pilot back on Earth, Havard Grip, his voice breaking as his teammates erupted in applause.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was a brief hop — just 39 seconds — but accomplished all the major milestones.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Project manager MiMi Aung was jubilant as she ripped up the papers holding the plan in case the flight had failed. “We've been talking so long about our Wright Brothers moment, and here it is,” she said.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">You wouldn’t believe what I just saw. <br><br>More images and video to come...<a href="https://twitter.com/hashtag/MarsHelicopter?src=hash&amp;ref_src=twsrc%5Etfw">#MarsHelicopter</a><a href="https://t.co/PLapgbHeZU">https://t.co/PLapgbHeZU</a> <a href="https://t.co/mbiOGx4tJZ">pic.twitter.com/mbiOGx4tJZ</a></p>&mdash; NASA&#39;s Perseverance Mars Rover (@NASAPersevere) <a href="https://twitter.com/NASAPersevere/status/1384104815567855626?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Flight controllers at NASA's Jet Propulsion Laboratory in California declared success after receiving the data and images via the Perseverance rover, which stood watch more than 200 feet (65 meters) away. Ingenuity hitched a ride to Mars on Perseverance, clinging to the rover’s belly upon their arrival in an ancient river delta in February.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The $85 million helicopter demo was considered high risk, yet high reward. “Each world gets only one first flight,” Aung observed earlier this month.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ground controllers had to wait more than three excruciating hours before learning whether the pre-programmed flight had succeeded more than 170 million miles (287 million kilometers) away. Adding to their anxiety: A software error prevented the helicopter from lifting off a week earlier and had engineers scrambling to come up with a fix.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Watch the stream here (data begins arriving at 37:00:)</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2Fp1KolyCqICI%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Dp1KolyCqICI&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fp1KolyCqICI%2Fhqdefault.jpg&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When the news finally came, the operations center filled with applause, cheers and laughter. More followed when the first black and white photo from Ingenuity appeared on the Mission Control screens, showing the helicopter's shadow as it hovered above the surface of Mars. Next came the stunning color images of the copter descending back to the surface, taken by Perseverance, “the best host little Ingenuity could ever hope for,” Aung said in thanking everyone.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;NBLBfBKgVfzx7zgeGMDGZ1Va&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The helicopter achieved its planned altitude of 10 feet (3 meters), according to the altimeter data, and hovered for a full 30 seconds, appearing stable. The touchdown looked just as clean. More details were expected in the coming hours and days.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>To accomplish all this, the helicopter’s twin, counter-rotating rotor blades needed to spin at 2,500 revolutions per minute — five times faster than on Earth. With an atmosphere just 1 percent the thickness of Earth’s, engineers had to build a helicopter light enough — with blades spinning fast enough — to generate this otherworldy lift. At the same time, it had to be sturdy enough to withstand the Martian wind and extreme cold.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562/eb2bbc4f-5ef3-4d60-b6dd-75f26b6c0562_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">In this image from NASA, NASA&#x27;s experimental Mars helicopter Ingenuity hovers above the surface of Mars Monday, April 19, 2021.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than six years in the making, Ingenuity is a barebones 19 inches (49 centimeters) tall, a spindly four-legged chopper. Its fuselage, containing all the batteries, heaters and sensors, is the size of a tissue box. The carbon-fiber, foam-filled rotors are the biggest pieces: Each pair stretches 4 feet (1.2 meters) tip to tip.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The helicopter is topped with a solar panel for recharging the batteries, crucial for its survival during the minus-130 degree Fahrenheit (minus-90 degree-Celsius) Martian nights.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>NASA chose a flat, relatively rock-free patch for Ingenuity’s airfield, measuring 33 feet by 33 feet (10 meters by 10 meters). It turned out to be less than 100 feet (30 meters) from the original landing site in Jezero Crater. The helicopter was released from the rover onto the airfield on April 3. Flight commands were sent Sunday, after controllers sent up a software correction for the rotor blade spin-up.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Following Monday's success, NASA named the Martian airfield “Wright Brothers Field.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“While these two iconic moments in aviation history may be separated by time and 173 million miles of space, they now will forever be linked," NASA's science missions chief Thomas Zurbuchen announced.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The little chopper with a giant job attracted attention from around the world, from the moment it launched with Perseverance last July. Even Arnold Schwarzenegger joined in the fun, rooting for Ingenuity over the weekend via Twitter. “Get to the chopper!” he shouted, re-enacting a line from his 1987 sci-fi film “Predator.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Up to five helicopter flights are planned, each one increasingly ambitious. If successful, the demo could lead the way to a fleet of Martian drones in decades to come, providing aerial views, transporting packages and serving as scouts for astronauts. High-altitude helicopters here on Earth could also benefit — imagine choppers easily navigating the Himalayas.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"This gives us amazing hope for all of humanity," Zurbuchen tweeted. Indeed, JPL's mantra, “Dare Mighty Things,” was printed on a wall of the control room.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ingenuity’s team has until the beginning of May to complete the test flights. That’s because the rover needs to get on with its main mission: collecting rock samples that could hold evidence of past Martian life, for return to Earth a decade from now.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Until then, Perseverance will keep watch over Ingenuity. Flight engineers affectionately call them Percy and Ginny. “Big sister’s watching,” said Malin Space Science Systems’ Elsa Jensen, the rover’s lead camera operator.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.5newsonline.com/article/news/nation-world/american-russians-return-earth-space-station/507-d6b446b6-3a1e-4176-8147-6dfdc72e7f36" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="American, 2 Russians return to Earth from space station">American, 2 Russians return to Earth from space station</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.5newsonline.com/article/news/nation-world/nasa-selects-spacex-moon-mission/507-23300010-d1c2-4b37-960d-4d8858abb38f" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="NASA selects SpaceX to land first woman, next man on Moon">NASA selects SpaceX to land first woman, next man on Moon</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>The Associated Press contributed to this report.&nbsp;</em></strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/dab14a6f-9314-45dd-ad67-dd068160fb66/dab14a6f-9314-45dd-ad67-dd068160fb66_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">In this image from NASA, NASA&#x27;s experimental Mars helicopter Ingenuity lands on the surface of Mars Monday, April 19, 2021.</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "WATCH: NASA shares images of first successful helicopter flight on Mars",
  "datePublished": "4:32 AM CDT April 19, 2021",
  "dateModified": "7:57 AM CDT April 19, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.5newsonline.com/article/news/nation-world/nasa-first-controlled-flight-mars-monday/507-9c48003c-ed5b-445e-b8db-4890c58ff2e2"
  },
  "author": {
    "@type": "Person",
    "name": "MARCIA DUNN (AP Aerospace Writer)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KFSM",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.5newsonline.com/assets/shared-images/amp-logos/kfsm.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.5newsonline.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=316" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=316" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KFSM-TV" src="/assets/shared-images/logos/kfsm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.5newsonline.com/kfsmjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/kfsm-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d340c8c6-8855-b048-15c1-4bcb5ca4e7b4/" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KFSM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KFSM" src="/assets/shared-images/logos/kfsm.png" />
    </div>
    <h2 class="notifications__heading">KFSM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kfsm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDZple4k8xxh71odYo25EXNUEPWevxf0Js" data-project-id="kfsm-news-app" data-sender-id="470862054038" data-app-id="1:470862054038:web:698f852446655fb43fb8b7">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-112";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-112');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
