<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.9.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Russian-made missile hits Poland, key questions remain | 5newsonline.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.9.10.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.9.10.css"></noscript>

<link rel="preload" href="/common.min_6.9.10.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KFSM.png?ver=2.6.9.10" />
    <link rel="canonical" href="https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.5newsonline.com/amp/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081" />
        <meta itemprop="datePublished" content="4:58 AM CST November 16, 2022" />
        <meta itemprop="dateModified" content="6:57 AM CST November 16, 2022" />
        <meta itemprop="url" content="https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081">
        <meta property="og:title" content="Poland, NATO say missile landing wasn&#x27;t Russian attack">
        <meta property="og:description" content="Three U.S. officials said initial findings suggest the missile that landed in Poland was fired by Ukrainian forces targeting an incoming Russian missile.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:58 AM CST November 16, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="5newsonline,news,nation-world,ukraine,cct-tracking" />
        <meta name="twitter:title" content="Poland, NATO say missile landing wasn&#x27;t Russian attack">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="5NEWS">
        <meta name="twitter:description" content="Three U.S. officials said initial findings suggest the missile that landed in Poland was fired by Ukrainian forces targeting an incoming Russian missile.">
        <meta name="twitter:domain" content="www.5newsonline.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="5newsonline.com" />
            <meta name="description" content="Three U.S. officials said preliminary info suggests the missile was fired by Ukrainian forces at an incoming Russian one amid an attack on Ukraine&#x27;s infrastructure." />
            <meta property="fb:app_id" content="212259176624585" />
            <meta property="og:site_name" content="5newsonline.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:58 AM CST November 16, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6926d897-9af0-4ddb-87c6-f2b09fb033b2"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="527" data-watson-keywords="incoming Russian missile,missile lands,Polish farmland,Three U.S. officials,Ukrainian forces" data-page-type="article" data-gpt-network-code="32805352/ar-ftsmith-KFSM-B3395_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="ukraine" data-subtopic="" data-content-type="article" data-category="news" data-market="Fort Smith, AR" data-subcategory="nation-world" data-keywords="tech trail, melinda&#x27;s garden moment, 5features, recipes, sponsored, hope for the holidays, generic, contests, app update, hey joe, five news grill, gardening tips, back to school, hurricanes, holidays, bikes, blues &amp;amp; bbq, solar eclipse, team of the week, military greetings, science with sabrina" data-document-title="Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS | Get the local news and weather where you live from 5NEWS. Covering Fort Smith, Fayetteville, Bentonville, and all of Northwest Arkansas and the River Valley." data-ga-property-id="UA-91390612-112" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081" data-canonical-url="https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081" data-asset-id="6ae6bbba-35d6-4214-aca1-62ad5e337081" data-article-keywords="ukraine,nation-world,cct-tracking,news" data-content-title="Poland, NATO say missile landing wasn&#x27;t Russian attack" data-content-categories="ukraine,nation-world,cct-tracking,news" data-content-score="90" data-tracking-tags="" data-t1-publisher="" data-call-letters="KFSM" data-article-byline="VASILISA STEPANENKO (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Poland, NATO say missile landing wasn&#x27;t Russian attack" data-video-name="Poland, NATO say missile landing wasn&#x27;t Russian attack" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Poland says Russian-made missile fell in its east, killing 2" data-cct-story="true" data-platform="desktop" data-full-environment="KFSM" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3932/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3933/pwt.js" data-minutely-url="">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl,minutely_url:e.minutelyUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kfsm.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8CER8jGneAVEm58ifTWsnN1v1FIGGyfevQFlcWbtRwJwQgBEqg63jSv5O2AEmi2KTw-Vt9YdT7pZvy7kkjxFvn2GQE4aCCgN_SzZgjdFFebpqUS7IAAn_1I_cnKAsnoCkXTyjzTj2sAlXZip3nosT3Y" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=6SvD/ag1eTuoNWkr7JUM1T8rt/Kg6oHzIlkbvplkzaaaF9SCRi3TxA=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="527"
         data-primarydomain="5newsonline.com"
         data-environment-base-url="https://www.5newsonline.com/"
         data-call-letters="KFSM"
         data-full-environment="KFSM"
         data-twitter-id="5NEWS"
         data-fban="212259176624585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="6ae6bbba-35d6-4214-aca1-62ad5e337081"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ar-ftsmith-KFSM-B3395_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kfsm-redesign-desktop/prod/utag"
         data-taboola-url="https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081"
         data-elvs-id="32"
         data-assets-base-url="https://media.tegna-media.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kfsm/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KFSM/elvs/live.m3u8"
         data-elvs-stream-title="KFSM This Morning"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="541"data-tealium-id-oneplusx="553"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_universal/news/nation-world/ukraine"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-lazy="false"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="212259176624585"
        data-twitter-id="5NEWS">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="5NEWS Home" src="/assets/shared-images/logos/kfsm.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <tegna-ab uuid="d18c808a-8ce7-4103-9f78-898107794c4a">
                            <tegna-variant uuid="8b115c63-1739-4cfa-9cdc-7a44271533ba">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.5newsonline.com/article/news/community/fayetteville-police-officers-awarded-saving-overdose/527-2b15e0b0-116d-47f1-ad70-6ad20fdd73e3" aria-label="Read Five Fayetteville Police Officers awarded for preventing overdoses" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Five Fayetteville Police Officers awarded for preventing overdoses">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Five Fayetteville Police Officers awarded for preventing overdoses" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Five Fayetteville Police Officers awarded for preventing overdoses" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.5newsonline.com/article/news/community/fayetteville-police-officers-awarded-saving-overdose/527-2b15e0b0-116d-47f1-ad70-6ad20fdd73e3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Five Fayetteville Police Officers awarded for preventing overdoses">Five Fayetteville Police Officers awarded for preventing overdoses</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="d5523a7e-b195-4c11-aa73-e2856fa7ced2">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.5newsonline.com/article/news/community/fayetteville-police-officers-awarded-saving-overdose/527-2b15e0b0-116d-47f1-ad70-6ad20fdd73e3" aria-label="Read Fayetteville Police Officers honored for saving lives using Naloxone" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fayetteville Police Officers honored for saving lives using Naloxone">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fayetteville Police Officers honored for saving lives using Naloxone" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fayetteville Police Officers honored for saving lives using Naloxone" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.5newsonline.com/article/news/community/fayetteville-police-officers-awarded-saving-overdose/527-2b15e0b0-116d-47f1-ad70-6ad20fdd73e3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fayetteville Police Officers honored for saving lives using Naloxone">Fayetteville Police Officers honored for saving lives using Naloxone</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="8afba89f-acd0-40ea-b5fe-aa37ab1322db">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.5newsonline.com/article/news/community/fayetteville-police-officers-awarded-saving-overdose/527-2b15e0b0-116d-47f1-ad70-6ad20fdd73e3" aria-label="Read Fayetteville Police Officers honored for life saving measures during an overdose" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fayetteville Police Officers honored for life saving measures during an overdose">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fayetteville Police Officers honored for life saving measures during an overdose" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fayetteville Police Officers honored for life saving measures during an overdose" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad/f165fd3e-4da9-4a12-bcdb-cb0d81baeaad_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.5newsonline.com/article/news/community/fayetteville-police-officers-awarded-saving-overdose/527-2b15e0b0-116d-47f1-ad70-6ad20fdd73e3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fayetteville Police Officers honored for life saving measures during an overdose">Fayetteville Police Officers honored for life saving measures during an overdose</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.5newsonline.com/article/money/business/fayetteville-starbucks-first-win-union-election/527-3148fe01-fbf4-4db8-b010-82eb9cda660b" aria-label="Read Fayetteville Starbucks on Wedington first in the state to win union election" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fayetteville Starbucks on Wedington first in the state to win union election">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fayetteville Starbucks on Wedington first in the state to win union election" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fayetteville Starbucks on Wedington first in the state to win union election" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac/bf0a71cc-9b15-4b50-808b-cfdf179fa4ac_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.5newsonline.com/article/money/business/fayetteville-starbucks-first-win-union-election/527-3148fe01-fbf4-4db8-b010-82eb9cda660b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fayetteville Starbucks on Wedington first in the state to win union election">Fayetteville Starbucks on Wedington first in the state to win union election</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.5newsonline.com/article/weather/winter-warnings-watches-difference-arctic-arkansas/527-1d3cb87d-a202-40ec-a577-0c7243ddb641" aria-label="Read Winter warnings vs watches, what&#x27;s the difference? | Arctic Arkansas" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Winter warnings vs watches, what&#x27;s the difference? | Arctic Arkansas">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Winter warnings vs watches, what's the difference? | Arctic Arkansas" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/a7eb7304-3e06-4a36-9a78-bb211de34b87/a7eb7304-3e06-4a36-9a78-bb211de34b87_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Winter warnings vs watches, what's the difference? | Arctic Arkansas" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/a7eb7304-3e06-4a36-9a78-bb211de34b87/a7eb7304-3e06-4a36-9a78-bb211de34b87_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/a7eb7304-3e06-4a36-9a78-bb211de34b87/a7eb7304-3e06-4a36-9a78-bb211de34b87_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/a7eb7304-3e06-4a36-9a78-bb211de34b87/a7eb7304-3e06-4a36-9a78-bb211de34b87_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/a7eb7304-3e06-4a36-9a78-bb211de34b87/a7eb7304-3e06-4a36-9a78-bb211de34b87_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/a7eb7304-3e06-4a36-9a78-bb211de34b87/a7eb7304-3e06-4a36-9a78-bb211de34b87_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/a7eb7304-3e06-4a36-9a78-bb211de34b87/a7eb7304-3e06-4a36-9a78-bb211de34b87_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/a7eb7304-3e06-4a36-9a78-bb211de34b87/a7eb7304-3e06-4a36-9a78-bb211de34b87_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/a7eb7304-3e06-4a36-9a78-bb211de34b87/a7eb7304-3e06-4a36-9a78-bb211de34b87_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.5newsonline.com/article/weather/winter-warnings-watches-difference-arctic-arkansas/527-1d3cb87d-a202-40ec-a577-0c7243ddb641" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Winter warnings vs watches, what&#x27;s the difference? | Arctic Arkansas">Winter warnings vs watches, what&#x27;s the difference? | Arctic Arkansas</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.5newsonline.com/article/weather/do-you-like-winter-arctic-arkansas-2022-2023/527-025df7b1-1dc4-4ad6-bb9a-6c4237e1c22f" aria-label="Read Winter, yay or nay? | Arctic Arkansas" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Winter, yay or nay? | Arctic Arkansas">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Winter, yay or nay? | Arctic Arkansas" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/bb621521-4846-4996-807f-983e28db9acb/bb621521-4846-4996-807f-983e28db9acb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Winter, yay or nay? | Arctic Arkansas" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/bb621521-4846-4996-807f-983e28db9acb/bb621521-4846-4996-807f-983e28db9acb_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/bb621521-4846-4996-807f-983e28db9acb/bb621521-4846-4996-807f-983e28db9acb_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/bb621521-4846-4996-807f-983e28db9acb/bb621521-4846-4996-807f-983e28db9acb_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/bb621521-4846-4996-807f-983e28db9acb/bb621521-4846-4996-807f-983e28db9acb_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/bb621521-4846-4996-807f-983e28db9acb/bb621521-4846-4996-807f-983e28db9acb_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/bb621521-4846-4996-807f-983e28db9acb/bb621521-4846-4996-807f-983e28db9acb_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/bb621521-4846-4996-807f-983e28db9acb/bb621521-4846-4996-807f-983e28db9acb_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/bb621521-4846-4996-807f-983e28db9acb/bb621521-4846-4996-807f-983e28db9acb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.5newsonline.com/article/weather/do-you-like-winter-arctic-arkansas-2022-2023/527-025df7b1-1dc4-4ad6-bb9a-6c4237e1c22f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Winter, yay or nay? | Arctic Arkansas">Winter, yay or nay? | Arctic Arkansas</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <img class="watch-live__logo" src="/assets/shared-images/logos/native/kfsm.svg" alt="Watch Live" />
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 5newsonline.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/masthead_sponsor/news/nation-world/ukraine"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-lazy="false"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Fayetteville, AR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">27&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Fayetteville, AR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><div class="header__featured-arrow-icon"></div></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/elections">Arkansas Elections</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/razorbacks">Razorback Report</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/football-friday-night">Football Friday Night</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/communityspotlight">5NEWS Community Spotlights</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/educate-arkansas">Educate Arkansas </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/athlete-of-the-week">Athlete of the Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/vault">5NEWS Vault</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/orderup">Order Up!</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/unnaturalstateofcrime">UnNatural State of Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/contests">Contests </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/events-calendar">Community Event Calendar </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthy-living">Healthy Living</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><div class="header__featured-arrow-icon"></div></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6ae6bbba-35d6-4214-aca1-62ad5e337081"
         data-title="Poland, NATO say missile landing wasn&#x27;t Russian attack"
         data-seo-title="Russian-made missile hits Poland, key questions remain"
         data-abstract="Three U.S. officials said initial findings suggest the missile that landed in Poland was fired by Ukrainian forces targeting an incoming Russian missile."
         data-section="news"
         data-subsection="nation-world"
         data-topic="ukraine"
         data-subtopic=""
         data-url="https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081"
         data-pathname="www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081"
         data-gpt-network-code="32805352"
         data-categories="ukraine,nation-world,cct-tracking,news"
         data-author="VASILISA STEPANENKO (Associated Press)"
         data-keywords="ukraine,nation-world,cct-tracking,news"
         data-has-video="true"
         data-watson-keywords="incoming Russian missile,missile lands,Polish farmland,Three U.S. officials,Ukrainian forces"
         data-t1-publisher=""
         data-is-cct="true"
         data-original-headline="Poland says Russian-made missile fell in its east, killing 2"
         data-content-score="90"
         data-tracking-tags="">
            <a class="article__category" href="/section/ukraine" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Ukraine">Ukraine</a>
            <h1 class="article__headline">Poland, NATO say missile landing wasn&#x27;t Russian attack</h1>
            <div class="article__summary">Three U.S. officials said initial findings suggest the missile that landed in Poland was fired by Ukrainian forces targeting an incoming Russian missile.</div>
        <div class="article__lead-asset ">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/e54c2872-5e46-4729-86db-0f3501f9ceaf/e54c2872-5e46-4729-86db-0f3501f9ceaf.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/9d079254-285e-47c3-9107-46cf015c6b87/9d079254-285e-47c3-9107-46cf015c6b87_1920x1080.jpg"
             data-title="World reacts to missile that hit Polish territory"
             data-description="Key questions around the circumstances of the missile launch remained amid the confusion caused by a series of Russian airstrikes in Ukraine."
             data-site="507"
             data-id="e54c2872-5e46-4729-86db-0f3501f9ceaf"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.5newsonline.com/video/news/nation-world/ukraine/world-reacts-to-missile-that-hit-polish-territory/507-e54c2872-5e46-4729-86db-0f3501f9ceaf"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic="ukraine"
             data-subtopic=""
             data-categories="ukraine,cct-tracking,nation-world,news"
             data-captions="https://video.tegna-media.com/assets/CCT/videos/e54c2872-5e46-4729-86db-0f3501f9ceaf/e54c2872-5e46-4729-86db-0f3501f9ceaf_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration="115"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="212259176624585"
             data-sharing-twitter-title="World reacts to missile that hit Polish territory"
             data-sharing-twitter-username="5NEWS"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.tegna-media.com/assets/CCT/images/9d079254-285e-47c3-9107-46cf015c6b87/9d079254-285e-47c3-9107-46cf015c6b87_1920x1080.jpg" alt="Key questions around the circumstances of the missile launch remained amid the confusion caused by a series of Russian airstrikes in Ukraine." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.tegna-media.com/assets/CCT/images/9d079254-285e-47c3-9107-46cf015c6b87/9d079254-285e-47c3-9107-46cf015c6b87_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "World reacts to missile that hit Polish territory",
                    "description": "Key questions around the circumstances of the missile launch remained amid the confusion caused by a series of Russian airstrikes in Ukraine.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/9d079254-285e-47c3-9107-46cf015c6b87/9d079254-285e-47c3-9107-46cf015c6b87_1920x1080.jpg",
                    "uploadDate": "11/16/2022 4:46:21 AM",
                    "duration": "115",
                    "contentUrl": "https://www.5newsonline.com/video/news/nation-world/ukraine/world-reacts-to-missile-that-hit-polish-territory/507-e54c2872-5e46-4729-86db-0f3501f9ceaf",
                    "embedUrl": "https://media.5newsonline.com/embeds/video/responsive/507-e54c2872-5e46-4729-86db-0f3501f9ceaf/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> VASILISA STEPANENKO (Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 4:58 AM CST November 16, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 6:57 AM CST November 16, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=212259176624585&display=popup&href=https%3A%2F%2Fwww.5newsonline.com%2Farticle%2Fnews%2Fnation-world%2Fukraine%2Frussian-made-missile-hits-poland-key-questions-who-fired-it%2F507-6ae6bbba-35d6-4214-aca1-62ad5e337081&redirect_uri=https%3A%2F%2Fwww.5newsonline.com%2Farticle%2Fnews%2Fnation-world%2Fukraine%2Frussian-made-missile-hits-poland-key-questions-who-fired-it%2F507-6ae6bbba-35d6-4214-aca1-62ad5e337081" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Poland%2C%20NATO%20say%20missile%20landing%20wasn%27t%20Russian%20attack&url=https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081&via=5NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>PRZEWODÓW, Poland — Poland said Wednesday there is “absolutely no indication” that a missile which came down in Polish farmland, killing two people, was a intentional attack on the NATO country, and that neighbor Ukraine likely launched the Soviet-era projectile as it fended off a Russian air assault that savaged its power grid.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_mid1/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Ukraine’s defense was launching their missiles in various directions and it is highly probable that one of these missiles unfortunately fell on Polish territory," said Polish President Andrzej Duda. “There is nothing, absolutely nothing to suggest that it was an intentional attack on Poland.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>NATO Secretary-General Jens Stoltenberg, at a meeting of the military alliance in Brussels, agreed with the assessment.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“An investigation into this incident is ongoing and we need to await its outcome. But we have no indication that this was the result of a deliberate attack,” Stoltenberg told reporters.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The preliminary findings came after U.S. President Joe Biden and other Western backers of Ukraine had thrown their weight behind the investigation and amid repeated assertions from Russia that it didn't fire the missile.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden <a href="https://apnews.com/article/g-20-summit-nato-biden-andrzej-duda-25e615909ba0d871d5092f5b3aec21c8?utm_source=homepage&utm_medium=RelatedStories&utm_campaign=position_01">said it was “unlikely”</a> that Russia fired the missile but added: "I’m going to make sure we find out exactly what happened."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The missile came down Tuesday near Poland's border with Ukraine. Three U.S. officials said preliminary assessments suggested it was fired by Ukrainian forces at an incoming Russian one. The officials spoke on condition of anonymity because they weren't authorized to discuss the matter publicly.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That assessment and Biden’s comments at the Group of 20 summit in Indonesia contradicted information earlier Tuesday from a senior U.S. intelligence official who told The Associated Press that Russian missiles crossed into Poland.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Former Soviet-bloc country Ukraine maintains stocks of Soviet- and Russian-made weaponry, including air-defense missiles, and has also seized many more Russian weapons while beating back the Kremlin’s invasion forces.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian air defenses worked furiously against the Russian assault Tuesday on power generation and transmission facilities, including in Ukraine’s western region that borders Poland. Ukraine’s military said 77 of the more than 90 missiles fired were brought down, along with 11 drones.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_mid2/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;NBLBfBKgVfzx7zgeGMDGZ1Va&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.5newsonline.com/article/news/nation-world/biden-calls-emergency-meeting-russia-missile-poland/507-9bdf53b9-d9ef-40c6-a33e-14fe2184a351" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="After emergency meeting, Biden says &#x27;unlikely&#x27; missile that hit Poland fired from Russia">After emergency meeting, Biden says &#x27;unlikely&#x27; missile that hit Poland fired from Russia</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.5newsonline.com/article/news/nation-world/ukraine/russian-airstrikes-reported-across-ukraine/507-3c98eac1-73ea-4b17-a0fe-fb27789d58ec" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Officials: Early assessment suggests missile that hit Poland was fired by Ukraine">Officials: Early assessment suggests missile that hit Poland was fired by Ukraine</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.5newsonline.com/article/news/nation-world/ukraine/hoosier-pastor-steve-znachko-flees-ukraine-following-russian-missile-strikes/531-a5053d10-09fb-410f-a9c3-65c81a00e99f" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Hoosier pastor flees Ukraine following Russian missile strikes">Hoosier pastor flees Ukraine following Russian missile strikes</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>The Kremlin on Wednesday denounced Poland’s and other countries’ initial reaction to the missile incident and, in rare praise for a U.S. leader, hailed the response of the U.S.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We have witnessed another hysterical, frenzied, Russophobic reaction that was not based on any real data,” Kremlin spokesman Dmitry Peskov told reporters on Wednesday. He added that “immediately, all experts realized that it could not have been a missile linked to the Russian armed forces,” and pointed to a “restrained, much more professional reaction” of the U.S. and its president, Joe Biden.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Brussels, NATO countries were coming together Wednesday for emergency talks. There was no immediate proof that Tuesday’s blast was a deliberate, hostile attack on NATO member Poland that could trigger the alliance’s provisions for a collective military response.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Russia denied any involvement. But Ukraine was under countrywide Russian bombardment Tuesday by barrages of cruise missiles and exploding drones, which clouded the picture of what exactly happened in Poland and why.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/bd52387b-2d11-4f5c-87fb-8ffda592ba6f/bd52387b-2d11-4f5c-87fb-8ffda592ba6f_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">Police officers work outside a grain depot where, according to the Polish government, an explosion of a Russian-made missile killed two people in Przewodow, Poland, Wednesday, Nov. 16, 2022.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Europe, NATO members Germany and the U.K. were among those stressing the need for a full investigation. German Chancellor Olaf Scholz warned against jumping to conclusions “in such a serious matter.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Still, Scholz and others also laid overall but not specific blame on Russian President Vladimir Putin's invasion of Ukraine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This wouldn’t have happened without the Russian war against Ukraine, without the missiles that are now being fired at Ukrainian infrastructure intensively and on a large scale,” Scholz said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>U.K. Prime Minister Rishi Sunak echoed that assessment, saying: “This is the cruel and unrelenting reality of Putin’s war.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian President Volodymyr Zelenskyy called it “a very significant escalation." On the other end of the spectrum, China was among those calling for calm and restraint.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_mid3/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Former Soviet-bloc country Ukraine maintains stocks of Soviet- and Russian-made weaponry, including air-defense missiles, and has also seized many more Russian weapons while beating back the Kremlin's invasion forces.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Damage from the aerial assault in Ukraine was extensive and swaths of the country were plunged into darkness. Zelenskyy said about 10 million people lost power but tweeted overnight that 8 million were subsequently reconnected, with repair crews laboring through the night. Previous Russian strikes had already destroyed an estimated 40% of the country’s energy infrastructure.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>NATO Secretary-General Jens Stoltenberg called the meeting in Brussels of the alliance’s envoys. The U.N. Security Council also planned to meet Wednesday for a previously scheduled briefing on the situation in Ukraine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If Russia had deliberately targeted Poland, it would risk drawing NATO into the conflict.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Polish media reported that the strike took place in an area where grain was drying in Przewodow, a village near the border with Ukraine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Russia's Defense Ministry denied being behind “any strikes on targets near the Ukrainian-Polish border” and said in a statement that photos of purported damage “have nothing to do” with Russian weapons.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Russian bombardment also&nbsp;<a href="https://apnews.com/article/russia-ukraine-war-moldova-power-outages-edfd0a2990ee1a151e970755657ee73b">affected neighboring Moldova</a>. It reported massive power outages after the strikes in Ukraine disconnected a power line to the small nation.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The assault killed at least one person in a residential building in Ukraine's capital, Kyiv. It followed days of euphoria in Ukraine sparked by one of its biggest military successes — the retaking last week of the southern city of Kherson.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With its battlefield losses mounting, Russia has increasingly resorted to targeting Ukraine’s power grid, seemingly hoping to turn the approach of winter into a weapon by leaving people in the cold and dark.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_mid4/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/-fwG1fysRRo?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Poland, NATO say missile landing wasn't Russian attack",
  "datePublished": "4:58 AM CST November 16, 2022",
  "dateModified": "6:57 AM CST November 16, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.5newsonline.com/article/news/nation-world/ukraine/russian-made-missile-hits-poland-key-questions-who-fired-it/507-6ae6bbba-35d6-4214-aca1-62ad5e337081"
  },
  "author": {
    "@type": "Person",
    "name": "VASILISA STEPANENKO (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KFSM",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.5newsonline.com/assets/shared-images/logos/amp/kfsm.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.5newsonline.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_atf/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_atf/news/nation-world/ukraine&amp;sz=300x250&amp;c=499" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" data-analytics-name="Right Rail Video Player-1">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_flex_btf/news/nation-world/ukraine"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_flex_btf/news/nation-world/ukraine&amp;sz=970x250|728x90|1140x286|1x1&amp;c=499" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8CER8jGneAVEm58ifTWsnN1v1FIGGyfevQFlcWbtRwJwQgBEqg63jSv5O2AEmi2KTw-Vt9YdT7pZvy7kkjxFvn2GQE4aCCgN_SzZgjdFFebpqUS7IAAn_1I_cnKAsnoCkXTyjzTj2sAlXZip3nosT3Y" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="5NEWS Home" src="/assets/shared-images/logos/kfsm.png" width="112" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_7">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_7'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/exit_interstitial_display/news/nation-world/ukraine"
         data-sizes="[300,250]"
         data-delay="0"
         data-lazy="true"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/exit_interstitial_display/news/nation-world/ukraine&amp;sz=&amp;c=499" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KFSM-TV" src="/assets/shared-images/logos/kfsm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.5newsonline.com/kfsmjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.5newsonline.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/kfsm-tv" target="_blank" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KFSM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_interstitial/news/nation-world/ukraine"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KFSM" src="/assets/shared-images/logos/kfsm.png" />
    </div>
    <h2 class="notifications__heading">KFSM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kfsm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal" data-analytics-name="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,carousel-3up,chapter-slider,closings,connect,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,headliner,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,minutely-top-videos,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,question-of-the-day,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,text,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.9.10">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDZple4k8xxh71odYo25EXNUEPWevxf0Js" data-project-id="kfsm-news-app" data-sender-id="470862054038" data-app-id="1:470862054038:web:698f852446655fb43fb8b7">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
