<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.1.8" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Which states vote next? | 5newsonline.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.1.8" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.1.8"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.1.8" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.1.8" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
            <link rel="icon" href="/assets/favicons/KFSM.png?ver=2.4.1.8" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/sanders-biden-michigan-preview/507-781938ab-75df-4375-862f-29789a5619ef" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/sanders-biden-michigan-preview/507-781938ab-75df-4375-862f-29789a5619ef" />
            <link rel="amphtml" href="https://www.5newsonline.com/amp/article/news/nation-world/sanders-biden-michigan-preview/507-781938ab-75df-4375-862f-29789a5619ef" />
        <meta itemprop="datePublished" content="3/9/2020 7:16:07 AM" />
        <meta itemprop="dateModified" content="3/9/2020 7:24:41 AM" />
        <meta itemprop="url" content="https://www.5newsonline.com/article/news/nation-world/sanders-biden-michigan-preview/507-781938ab-75df-4375-862f-29789a5619ef" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.5newsonline.com/article/news/nation-world/sanders-biden-michigan-preview/507-781938ab-75df-4375-862f-29789a5619ef">
        <meta property="og:title" content="Michigan looking to be the key state in Tuesday&#x27;s Democratic primary">
        <meta property="og:description" content="It&#x27;s the largest of the six states voting this week and one that Donald Trump narrowly won to take the 2016 presidential election.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/9/2020 7:16:07 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Michigan looking to be the key state in Tuesday&#x27;s Democratic primary">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="5NEWS">
        <meta name="twitter:description" content="It&#x27;s the largest of the six states voting this week and one that Donald Trump narrowly won to take the 2016 presidential election.">
        <meta name="twitter:domain" content="www.5newsonline.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="5newsonline.com" />
            <meta name="description" content="Joe Biden and Bernie Sanders are competing in six states Tuesday." />
            <meta property="fb:app_id" content="212259176624585" />
            <meta property="og:site_name" content="5newsonline.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/9/2020 7:16:07 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ar-ftsmith-KFSM-B3395_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Springdale, AR" data-subcategory="nation-world" data-keywords="tech trail, melinda&#x27;s garden moment, 5features, recipes, sponsored, hope for the holidays, generic, contests, app update, hey joe, five news grill, gardening tips, back to school, hurricanes, holidays, bikes, blues &amp;amp; bbq, solar eclipse, team of the week, military greetings, science with sabrina" data-document-title="Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS | Get the local news and weather where you live from 5NEWS. Covering Fort Smith, Fayetteville, Bentonville, and all of Northwest Arkansas and the River Valley." data-ga-property-id="UA-91390612-112" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef" data-canonical-url="https://www.wusa9.com/article/news/nation-world/sanders-biden-michigan-preview/507-781938ab-75df-4375-862f-29789a5619ef" data-asset-id="781938ab-75df-4375-862f-29789a5619ef" data-article-keywords="nation-world,cct-tracking,national-politics,news" data-content-title="Michigan looking to be the key state in Tuesday&#x27;s Democratic primary" data-content-categories="nation-world,cct-tracking,national-politics,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="KFSM" data-article-byline="TEGNA, Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Michigan looking to be the key state in Tuesday&#x27;s Democratic primary" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-preview="false" data-site-id="527" data-primarydomain="5newsonline.com" data-call-letters="KFSM" data-twitter-id="5NEWS" data-fban="212259176624585" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-gptid="ar-ftsmith-KFSM-B3395_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kfsm-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="541" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="000" data-tealium-id-visto="000" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-url="http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="212259176624585"
        data-twitter-id="5NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kfsm.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/adventure-arkansas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Adventure Arkansas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/events" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Events</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/family-escapes-house-fire-in-rogers/527-414c2c90-fa04-4f63-8459-29a92884ca3a" aria-label="Read Family escapes house fire in Rogers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/68566f1d-dc4a-4343-bc64-7b2a029e71a6/68566f1d-dc4a-4343-bc64-7b2a029e71a6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/68566f1d-dc4a-4343-bc64-7b2a029e71a6/68566f1d-dc4a-4343-bc64-7b2a029e71a6_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/68566f1d-dc4a-4343-bc64-7b2a029e71a6/68566f1d-dc4a-4343-bc64-7b2a029e71a6_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/68566f1d-dc4a-4343-bc64-7b2a029e71a6/68566f1d-dc4a-4343-bc64-7b2a029e71a6_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/68566f1d-dc4a-4343-bc64-7b2a029e71a6/68566f1d-dc4a-4343-bc64-7b2a029e71a6_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/68566f1d-dc4a-4343-bc64-7b2a029e71a6/68566f1d-dc4a-4343-bc64-7b2a029e71a6_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/68566f1d-dc4a-4343-bc64-7b2a029e71a6/68566f1d-dc4a-4343-bc64-7b2a029e71a6_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/KFSM/images/68566f1d-dc4a-4343-bc64-7b2a029e71a6/68566f1d-dc4a-4343-bc64-7b2a029e71a6_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/68566f1d-dc4a-4343-bc64-7b2a029e71a6/68566f1d-dc4a-4343-bc64-7b2a029e71a6_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/family-escapes-house-fire-in-rogers/527-414c2c90-fa04-4f63-8459-29a92884ca3a">Family escapes house fire in Rogers</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/family-of-st-vincent-de-paul-student-self-quarantine-due-to-coronavirus-threat/527-bc08e1cc-1996-4b46-b817-5c99ace9b65e" aria-label="Read Family of St. Vincent de Paul student self-quarantine due to coronavirus threat">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/4afdf89f-763d-4dd4-882c-915de4a915e8/4afdf89f-763d-4dd4-882c-915de4a915e8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/4afdf89f-763d-4dd4-882c-915de4a915e8/4afdf89f-763d-4dd4-882c-915de4a915e8_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/4afdf89f-763d-4dd4-882c-915de4a915e8/4afdf89f-763d-4dd4-882c-915de4a915e8_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/4afdf89f-763d-4dd4-882c-915de4a915e8/4afdf89f-763d-4dd4-882c-915de4a915e8_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/4afdf89f-763d-4dd4-882c-915de4a915e8/4afdf89f-763d-4dd4-882c-915de4a915e8_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/4afdf89f-763d-4dd4-882c-915de4a915e8/4afdf89f-763d-4dd4-882c-915de4a915e8_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/4afdf89f-763d-4dd4-882c-915de4a915e8/4afdf89f-763d-4dd4-882c-915de4a915e8_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/4afdf89f-763d-4dd4-882c-915de4a915e8/4afdf89f-763d-4dd4-882c-915de4a915e8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/4afdf89f-763d-4dd4-882c-915de4a915e8/4afdf89f-763d-4dd4-882c-915de4a915e8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/family-of-st-vincent-de-paul-student-self-quarantine-due-to-coronavirus-threat/527-bc08e1cc-1996-4b46-b817-5c99ace9b65e">Family of St. Vincent de Paul student self-quarantine due to coronavirus threat</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/widespread-rain-moves-in-early-on-monday/527-0a11bf5c-8241-45e6-abd1-6990bbb50cc2" aria-label="Read Widespread rain moves in early on Monday.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/f971c5ae-6d84-4161-91a7-0633a8c28edb/f971c5ae-6d84-4161-91a7-0633a8c28edb_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/f971c5ae-6d84-4161-91a7-0633a8c28edb/f971c5ae-6d84-4161-91a7-0633a8c28edb_360x203.png" data-srcset="https://media.tegna-media.com/assets/KFSM/images/f971c5ae-6d84-4161-91a7-0633a8c28edb/f971c5ae-6d84-4161-91a7-0633a8c28edb_16x9.png 16w, https://media.tegna-media.com/assets/KFSM/images/f971c5ae-6d84-4161-91a7-0633a8c28edb/f971c5ae-6d84-4161-91a7-0633a8c28edb_140x79.png 140w, https://media.tegna-media.com/assets/KFSM/images/f971c5ae-6d84-4161-91a7-0633a8c28edb/f971c5ae-6d84-4161-91a7-0633a8c28edb_360x203.png 360w, https://media.tegna-media.com/assets/KFSM/images/f971c5ae-6d84-4161-91a7-0633a8c28edb/f971c5ae-6d84-4161-91a7-0633a8c28edb_540x304.png 540w, https://media.tegna-media.com/assets/KFSM/images/f971c5ae-6d84-4161-91a7-0633a8c28edb/f971c5ae-6d84-4161-91a7-0633a8c28edb_750x422.png 750w, https://media.tegna-media.com/assets/KFSM/images/f971c5ae-6d84-4161-91a7-0633a8c28edb/f971c5ae-6d84-4161-91a7-0633a8c28edb_1140x641.png 1140w, https://media.tegna-media.com/assets/KFSM/images/f971c5ae-6d84-4161-91a7-0633a8c28edb/f971c5ae-6d84-4161-91a7-0633a8c28edb_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/widespread-rain-moves-in-early-on-monday/527-0a11bf5c-8241-45e6-abd1-6990bbb50cc2">Widespread rain moves in early on Monday.</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/serene-skies-grace-alabama/607-4bf2c739-1f31-4d83-8b1e-3c66d578fd26" aria-label="Read Serene skies grace Alabama">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/025dd08c-508b-4f48-882c-4b63296bff77/025dd08c-508b-4f48-882c-4b63296bff77_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/025dd08c-508b-4f48-882c-4b63296bff77/025dd08c-508b-4f48-882c-4b63296bff77_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/025dd08c-508b-4f48-882c-4b63296bff77/025dd08c-508b-4f48-882c-4b63296bff77_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/025dd08c-508b-4f48-882c-4b63296bff77/025dd08c-508b-4f48-882c-4b63296bff77_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/025dd08c-508b-4f48-882c-4b63296bff77/025dd08c-508b-4f48-882c-4b63296bff77_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/025dd08c-508b-4f48-882c-4b63296bff77/025dd08c-508b-4f48-882c-4b63296bff77_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/025dd08c-508b-4f48-882c-4b63296bff77/025dd08c-508b-4f48-882c-4b63296bff77_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/025dd08c-508b-4f48-882c-4b63296bff77/025dd08c-508b-4f48-882c-4b63296bff77_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/025dd08c-508b-4f48-882c-4b63296bff77/025dd08c-508b-4f48-882c-4b63296bff77_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/serene-skies-grace-alabama/607-4bf2c739-1f31-4d83-8b1e-3c66d578fd26">Serene skies grace Alabama</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/football-friday-night" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Football Friday Night</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hog-central" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Hog Central</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/university-of-arkansas/razorback-baseball/kjerstads-walk-off-home-run-lifts-arkansas-over-south-alabama/527-490af0e3-8bae-44a2-b2fb-4d25c4e84390" aria-label="Read Kjerstad&#x27;s walk-off home run lifts Arkansas over South Alabama">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/86b37b9c-bd68-4323-9081-b9708bd7f135/86b37b9c-bd68-4323-9081-b9708bd7f135_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/86b37b9c-bd68-4323-9081-b9708bd7f135/86b37b9c-bd68-4323-9081-b9708bd7f135_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/86b37b9c-bd68-4323-9081-b9708bd7f135/86b37b9c-bd68-4323-9081-b9708bd7f135_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/86b37b9c-bd68-4323-9081-b9708bd7f135/86b37b9c-bd68-4323-9081-b9708bd7f135_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/86b37b9c-bd68-4323-9081-b9708bd7f135/86b37b9c-bd68-4323-9081-b9708bd7f135_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/86b37b9c-bd68-4323-9081-b9708bd7f135/86b37b9c-bd68-4323-9081-b9708bd7f135_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/86b37b9c-bd68-4323-9081-b9708bd7f135/86b37b9c-bd68-4323-9081-b9708bd7f135_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/86b37b9c-bd68-4323-9081-b9708bd7f135/86b37b9c-bd68-4323-9081-b9708bd7f135_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/86b37b9c-bd68-4323-9081-b9708bd7f135/86b37b9c-bd68-4323-9081-b9708bd7f135_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/university-of-arkansas/razorback-baseball/kjerstads-walk-off-home-run-lifts-arkansas-over-south-alabama/527-490af0e3-8bae-44a2-b2fb-4d25c4e84390">Kjerstad&#x27;s walk-off home run lifts Arkansas over South Alabama</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/fayetteville-girls-punch-ticket-to-state-title-game/527-ca1156d7-91db-4302-87cd-db71a69b7f8b" aria-label="Read Fayetteville girls punch ticket to state title game">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/4112f3d9-f25d-49aa-8c6c-63fd4cf00621/4112f3d9-f25d-49aa-8c6c-63fd4cf00621_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/4112f3d9-f25d-49aa-8c6c-63fd4cf00621/4112f3d9-f25d-49aa-8c6c-63fd4cf00621_360x203.png" data-srcset="https://media.tegna-media.com/assets/KFSM/images/4112f3d9-f25d-49aa-8c6c-63fd4cf00621/4112f3d9-f25d-49aa-8c6c-63fd4cf00621_16x9.png 16w, https://media.tegna-media.com/assets/KFSM/images/4112f3d9-f25d-49aa-8c6c-63fd4cf00621/4112f3d9-f25d-49aa-8c6c-63fd4cf00621_140x79.png 140w, https://media.tegna-media.com/assets/KFSM/images/4112f3d9-f25d-49aa-8c6c-63fd4cf00621/4112f3d9-f25d-49aa-8c6c-63fd4cf00621_360x203.png 360w, https://media.tegna-media.com/assets/KFSM/images/4112f3d9-f25d-49aa-8c6c-63fd4cf00621/4112f3d9-f25d-49aa-8c6c-63fd4cf00621_540x304.png 540w, https://media.tegna-media.com/assets/KFSM/images/4112f3d9-f25d-49aa-8c6c-63fd4cf00621/4112f3d9-f25d-49aa-8c6c-63fd4cf00621_750x422.png 750w, https://media.tegna-media.com/assets/KFSM/images/4112f3d9-f25d-49aa-8c6c-63fd4cf00621/4112f3d9-f25d-49aa-8c6c-63fd4cf00621_1140x641.png 1140w, https://media.tegna-media.com/assets/KFSM/images/4112f3d9-f25d-49aa-8c6c-63fd4cf00621/4112f3d9-f25d-49aa-8c6c-63fd4cf00621_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/fayetteville-girls-punch-ticket-to-state-title-game/527-ca1156d7-91db-4302-87cd-db71a69b7f8b">Fayetteville girls punch ticket to state title game</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KFSM" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef" aria-label="Read Michigan looking to be the key state in Tuesday&#x27;s Democratic primary">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">Michigan looking to be the key state in Tuesday&#x27;s Democratic primary</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-live-updates-us-prepares-to-receive-thousands-from-cruise-ship/527-3d688923-f63b-4f27-a4e9-e6d00ce59f31" aria-label="Read Coronavirus live updates: US prepares to receive thousands from cruise ship">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/KARE/images/5362fdbb-77d0-4238-86e4-587ba80abd78/5362fdbb-77d0-4238-86e4-587ba80abd78_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KARE/images/5362fdbb-77d0-4238-86e4-587ba80abd78/5362fdbb-77d0-4238-86e4-587ba80abd78_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KARE/images/5362fdbb-77d0-4238-86e4-587ba80abd78/5362fdbb-77d0-4238-86e4-587ba80abd78_16x9.jpg 16w, https://media.tegna-media.com/assets/KARE/images/5362fdbb-77d0-4238-86e4-587ba80abd78/5362fdbb-77d0-4238-86e4-587ba80abd78_140x79.jpg 140w, https://media.tegna-media.com/assets/KARE/images/5362fdbb-77d0-4238-86e4-587ba80abd78/5362fdbb-77d0-4238-86e4-587ba80abd78_360x203.jpg 360w, https://media.tegna-media.com/assets/KARE/images/5362fdbb-77d0-4238-86e4-587ba80abd78/5362fdbb-77d0-4238-86e4-587ba80abd78_540x304.jpg 540w, https://media.tegna-media.com/assets/KARE/images/5362fdbb-77d0-4238-86e4-587ba80abd78/5362fdbb-77d0-4238-86e4-587ba80abd78_750x422.jpg 750w, https://media.tegna-media.com/assets/KARE/images/5362fdbb-77d0-4238-86e4-587ba80abd78/5362fdbb-77d0-4238-86e4-587ba80abd78_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KARE/images/5362fdbb-77d0-4238-86e4-587ba80abd78/5362fdbb-77d0-4238-86e4-587ba80abd78_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-live-updates-us-prepares-to-receive-thousands-from-cruise-ship/527-3d688923-f63b-4f27-a4e9-e6d00ce59f31">Coronavirus live updates: US prepares to receive thousands from cruise ship</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 5newsonline.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-url="http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Fayetteville, AR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">57&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Fayetteville, AR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthy-living">Healthy Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pledge-of-allegiance">Pledge Of Allegiance</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/science-with-sabrina">Science With Sabrina</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/spotlights">Spotlights</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS | Get the local news and weather where you live from 5NEWS. Covering Fort Smith, Fayetteville, Bentonville, and all of Northwest Arkansas and the River Valley.</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="781938ab-75df-4375-862f-29789a5619ef"
         data-title="Michigan looking to be the key state in Tuesday&#x27;s Democratic primary"
         data-abstract="It&#x27;s the largest of the six states voting this week and one that Donald Trump narrowly won to take the 2016 presidential election."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.5newsonline.com/article/news/nation-world/sanders-biden-michigan-preview/507-781938ab-75df-4375-862f-29789a5619ef"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, national-politics, news"
         data-author="TEGNA, Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Michigan looking to be the key state in Tuesday&#x27;s Democratic primary</h1>
    <div class="article__summary">It's the largest of the six states voting this week and one that Donald Trump narrowly won to take the 2016 presidential election.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WUSA/videos/b457001d-f199-4ca9-9e52-a96e4db52de9/b457001d-f199-4ca9-9e52-a96e4db52de9.m3u8"
         data-float="true"
         data-thumbnail="https://media.tegna-media.com/assets/WUSA/videos/b457001d-f199-4ca9-9e52-a96e4db52de9/b457001d-f199-4ca9-9e52-a96e4db52de9_Thumb.jpg"
         data-title="VERIFY: Do Presidential Candidates Automatically Get Secret Service?"
         data-description="On Tuesday, protesters came within feet of Candidate Joe Biden, while he talked on stage. This has a lot of people wondering why he doesn&#x27;t have Secret Service."
         data-site="65"
         data-id="b457001d-f199-4ca9-9e52-a96e4db52de9"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.5newsonline.com/video/news/verify/verify-do-presidential-candidiates-get-secret-service-automatically/65-b457001d-f199-4ca9-9e52-a96e4db52de9"
         data-origin="upload"
         data-section="news"
         data-subsection="verify"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="0Uzr8g3E"
         data-related-media-id="Y7L18k32"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WUSA/videos/b457001d-f199-4ca9-9e52-a96e4db52de9/b457001d-f199-4ca9-9e52-a96e4db52de9_Thumb.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: Do Presidential Candidates Automatically Get Secret Service?",
                    "description": "On Tuesday, protesters came within feet of Candidate Joe Biden, while he talked on stage. This has a lot of people wondering why he doesn&#x27;t have Secret Service.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WUSA/images/e30c3b85-b100-4e12-ae7c-43fbca739dad/e30c3b85-b100-4e12-ae7c-43fbca739dad_1920x1080.jpg",
                    "uploadDate": "3/6/2020 11:11:57 PM",
                    "duration": "111",
                    "contentUrl": "http://www.5newsonline.comhttps://www.5newsonline.com/video/news/verify/verify-do-presidential-candidiates-get-secret-service-automatically/65-b457001d-f199-4ca9-9e52-a96e4db52de9",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/b457001d-f199-4ca9-9e52-a96e4db52de9/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> TEGNA, Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:16 AM CDT March 9, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:24 AM CDT March 9, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>DETROIT — Michigan is the largest of six states with Democratic primaries on Tuesday, and it could redefine what has become a showdown between former Vice President Joe Biden and Sen. Bernie Sanders. But many Michigan primary voters are already looking ahead to November and whether President Donald Trump can again win in Michigan, which perhaps more than any other state catapulted him into the White House in 2016.</p>                                            </div>
                            <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-url="http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                            </div>
                    <div class="article__section article__section_type_text">
<p>Some see Sanders' sweeping promises to cancel student debt and combat climate change potentially energizing young voters but not older ones wary of his democratic socialist ideology.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Biden could do exactly the opposite with his safe and centrist approach.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump defeated Hillary Clinton in Michigan by 11,612 votes in 2016. Along with close wins in Wisconsin and Pennsylvania, it propelled him to the electoral college win for the presidency despite losing the national popular vote by about 2.8 million.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In the 2016 primary, Sanders defeated Clinton by 18,427 votes in Michigan.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Idaho, Mississippi, Missouri, North Dakota and Washington state also vote Tuesday. Democrats Abroad will also vote. A total of 365 delegates are at stake.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/b4ae3282-cf23-4dfd-9343-6ad11836b933/b4ae3282-cf23-4dfd-9343-6ad11836b933_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">From left, Democratic presidential candidates, Sen. Bernie Sanders, I-Vt., former Vice President Joe Biden, talks before a Democratic presidential primary debate, Tuesday, Feb. 25, 2020, in Charleston, S.C. (AP Photo/Matt Rourke)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>Joe Biden worshiped at a predominantly African American church in Mississippi Sunday. Biden has enjoyed significant support among black voters, primarily in the southern states. He's expected to campaign in Michigan Monday.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Sanders, who campaigned in Michigan Sunday, hoped to receive a boost of appeal with African Americans, announcing he had received the endorsement of the Rev. Jesse Jackson.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/joe-biden-to-campaign-in-grand-rapids-monday/69-7f9be8df-aacf-42fa-b13b-8c30653de9b0">Joe Biden to campaign in Grand Rapids Monday</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/rev-jesse-jackson-throws-his-support-behind-bernie-sanders-at-grand-rapids-rally/69-17194e48-d509-4fad-b2ce-ee8fe22d4659">Rev. Jesse Jackson throws his support behind Bernie Sanders at Grand Rapids rally</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Biden received an endorsement from Sen. Kamala Harris, adding to his cache of nods from his former Democratic campaign rivals.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Sanders won Idaho and North Dakota in the 2016 primaries. He lost to Clinton in Missouri by 1,531 votes and was defeated handily in Mississippi.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Sanders won the Washington state caucuses in 2016 with nearly 73% of the vote. The caucuses were how the state Democratic party doled out its national delegates. But, the state also held a non-binding primary in which Clinton won, 53% to 47%. This year, the caucuses have been nixed and there is only the primary, which will determine delegates.</p>                                            </div>
                                    <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-url="http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;NBLBfBKgVfzx7zgeGMDGZ1Va&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                    </div>
                    <div class="article__section article__section_type_text">
<p><span style="font-size: inherit; background-color: initial;">The Associated Press has allocated 664 delegates to Biden and 573 to Sanders as of Sunday night, but there are still 99 delegates to be awarded from the Super Tuesday primaries last week. All but one of those non-allocated delegates are in three states where Sanders has been declared the winner, but votes are still being counted. The other is in Tennessee, which Biden won.</span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>If either candidate reaches 1,991 delegates before the party convention in July, they will be the nominee.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Both men will go one-on-one on the debate stage Sunday night in Phoenix. Rep. Tulsi Gabbard is also still in the race, but the Democratic National Committee is requiring that candidates have at least 20% of the delegates already awarded to participate in the debate. Gabbard has a total of one delegate.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Michigan looking to be the key state in Tuesday's Democratic primary",
  "datePublished": "2:16 AM CDT March 9, 2020",
  "dateModified": "2:24 AM CDT March 9, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.5newsonline.com/article/news/nation-world/sanders-biden-michigan-preview/507-781938ab-75df-4375-862f-29789a5619ef"
  },
  "author": {
    "@type": "Person",
    "name": "TEGNA"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KFSM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.5newsonline.com/assets/shared-images/amp-logos/kfsm.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.5newsonline.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-url="http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=975" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-url="http://www.5newsonline.com/article/news/nation-world/michigan-looking-to-be-the-key-state-in-tuesdays-democratic-primary/527-781938ab-75df-4375-862f-29789a5619ef"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=975" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KFSM-TV" src="/assets/shared-images/logos/kfsm.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="http://jobs.net/jobs/tegna/en-us/all-jobs/United-States/?companyf=KFSM" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/kfsm-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d340c8c6-8855-b048-15c1-4bcb5ca4e7b4/" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KFSM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
    <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-url=""
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
    </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KFSM" src="/assets/shared-images/logos/kfsm.png" />
    </div>
    <h2 class="notifications__heading">KFSM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kfsm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.1.8">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyDZple4k8xxh71odYo25EXNUEPWevxf0Js" data-project-id="kfsm-news-app" data-sender-id="470862054038" data-app-id="1:470862054038:web:698f852446655fb43fb8b7">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-112";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-112');
            }
        </script>
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>