<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Jupiter explosion captured on video by amateur astronomers | 5newsonline.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.9.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.9.1.css"></noscript>

<link rel="preload" href="/common.min_5.9.1.js?ver=5.9.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KFSM.png?ver=2.5.9.1" />
    <link rel="canonical" href="https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef" />
        <link rel="alternate" href="https://www.5newsonline.com/mobile/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef" />
                    <link rel="amphtml" href="https://www.5newsonline.com/amp/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef" />
        <meta itemprop="datePublished" content="11:06 PM CDT September 17, 2021" />
        <meta itemprop="dateModified" content="11:07 PM CDT September 17, 2021" />
        <meta itemprop="url" content="https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef">
        <meta property="og:title" content="Check out this video of what may be a rarely-seen impact on Jupiter">
        <meta property="og:description" content="Amateur astronomers on two continents independently observed and recorded the white flash in the atmosphere of Jupiter Monday.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/574a6897-963d-4ab5-8b2b-1ed1911fe8d5/574a6897-963d-4ab5-8b2b-1ed1911fe8d5_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:06 PM CDT September 17, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.5newsonline.com/,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="Check out this video of what may be a rarely-seen impact on Jupiter">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/574a6897-963d-4ab5-8b2b-1ed1911fe8d5/574a6897-963d-4ab5-8b2b-1ed1911fe8d5_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/574a6897-963d-4ab5-8b2b-1ed1911fe8d5/574a6897-963d-4ab5-8b2b-1ed1911fe8d5_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="5NEWS">
        <meta name="twitter:description" content="Amateur astronomers on two continents independently observed and recorded the white flash in the atmosphere of Jupiter Monday.">
        <meta name="twitter:domain" content="www.5newsonline.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="5newsonline.com" />
            <meta name="description" content="Astronomers on two continents got photos and video of the white flash on Jupiter Monday which could be the impact of a space rock." />
            <meta property="fb:app_id" content="212259176624585" />
            <meta property="og:site_name" content="5newsonline.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:06 PM CDT September 17, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6926d897-9af0-4ddb-87c6-f2b09fb033b2"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="527" data-watson-keywords="" data-page-type="article" data-gpt-network-code="32805352/ar-ftsmith-KFSM-B3395_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Springdale, AR" data-subcategory="nation-world" data-keywords="tech trail, melinda&#x27;s garden moment, 5features, recipes, sponsored, hope for the holidays, generic, contests, app update, hey joe, five news grill, gardening tips, back to school, hurricanes, holidays, bikes, blues &amp;amp; bbq, solar eclipse, team of the week, military greetings, science with sabrina" data-document-title="Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS | Get the local news and weather where you live from 5NEWS. Covering Fort Smith, Fayetteville, Bentonville, and all of Northwest Arkansas and the River Valley." data-ga-property-id="UA-91390612-112" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef" data-canonical-url="https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef" data-asset-id="b272eef6-b38a-431b-83d9-aeb5eba9abef" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Check out this video of what may be a rarely-seen impact on Jupiter" data-content-categories="nation-world,cct-tracking,news" data-content-score="90" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="KFSM" data-article-byline="Travis Pittman" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Check out this video of what may be a rarely-seen impact on Jupiter" data-item-number="1" data-original-headline="Check out this video of what may be a rarely-seen impact on Jupiter" data-cct-story="true" data-platform="desktop" data-full-environment="KFSM" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3932/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3933/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kfsm.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=6SvD/ag1eTuoNWkr7JUM1T8rt/Kg6oHzIlkbvplkzaaaF9SCRi3TxA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="527"
         data-primarydomain="5newsonline.com"
         data-call-letters="KFSM"
         data-full-environment="KFSM"
         data-twitter-id="5NEWS"
         data-fban="212259176624585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="b272eef6-b38a-431b-83d9-aeb5eba9abef"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ar-ftsmith-KFSM-B3395_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kfsm-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="000"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="541"data-tealium-id-oneplusx="553"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="000"data-tealium-id-visto="000"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="212259176624585"
        data-twitter-id="5NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kfsm.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                    <div class="header__tooltip header__tooltip_align_left header__tooltip_theme_verify" data-for="verify" data-tracking="verify" data-id="d29a7f7d-d446-46f7-9109-3f40a2495fae">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-verify.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">Verify</p>
                            <p class="header__tooltip-description">VERIFY helps distinguish between true and false information by answering questions directly from you. Looking for &lsquo;Connect&rsquo; content? Check out the site&rsquo;s footer.</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                                    <div class="header__tooltip header__tooltip_align_right" data-for="near me" data-tracking="nearMe" data-id="5bf6b413-dd50-4407-9a00-84e20ac9d5a1">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-from-you.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">Near Me</p>
                            <p class="header__tooltip-description">Browse hyperlocal photos and videos from people just like you. You can even submit your own!</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/adventure-arkansas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Adventure Arkansas">
                                                                    <span class="header__subnav-label">Adventure Arkansas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rules-of-the-road" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Rules of the Road">
                                                                    <span class="header__subnav-label">Rules of the Road</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/high-school/hs-football/green-forest-wins-over-west-fork/527-6f457ca0-88ae-44f8-9cbb-db8865eb7cf1" aria-label="Read Green Forest wins over West Fork">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Green Forest wins over West Fork" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Green Forest wins over West Fork" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3/967eca26-a1e7-4b9f-a4bf-a45f2a5132a3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/high-school/hs-football/green-forest-wins-over-west-fork/527-6f457ca0-88ae-44f8-9cbb-db8865eb7cf1">Green Forest wins over West Fork</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/high-school/hs-football/greenland-knocks-off-berryville/527-60cff0dc-ad8b-4a1b-b638-4db8dfab2999" aria-label="Read Greenland knocks off Berryville">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Greenland knocks off Berryville" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/213e9ee3-fec1-453e-9084-eea9a600decc/213e9ee3-fec1-453e-9084-eea9a600decc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Greenland knocks off Berryville" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/213e9ee3-fec1-453e-9084-eea9a600decc/213e9ee3-fec1-453e-9084-eea9a600decc_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/213e9ee3-fec1-453e-9084-eea9a600decc/213e9ee3-fec1-453e-9084-eea9a600decc_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/213e9ee3-fec1-453e-9084-eea9a600decc/213e9ee3-fec1-453e-9084-eea9a600decc_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/213e9ee3-fec1-453e-9084-eea9a600decc/213e9ee3-fec1-453e-9084-eea9a600decc_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/213e9ee3-fec1-453e-9084-eea9a600decc/213e9ee3-fec1-453e-9084-eea9a600decc_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/213e9ee3-fec1-453e-9084-eea9a600decc/213e9ee3-fec1-453e-9084-eea9a600decc_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/213e9ee3-fec1-453e-9084-eea9a600decc/213e9ee3-fec1-453e-9084-eea9a600decc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/213e9ee3-fec1-453e-9084-eea9a600decc/213e9ee3-fec1-453e-9084-eea9a600decc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/high-school/hs-football/greenland-knocks-off-berryville/527-60cff0dc-ad8b-4a1b-b638-4db8dfab2999">Greenland knocks off Berryville</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/fayetteville-fort-smith-northwest-arkansas-forecast/527-0a11bf5c-8241-45e6-abd1-6990bbb50cc2" aria-label="Read Rain chances look slim along the AR-OK state line for the last weekend of summer">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rain chances look slim along the AR-OK state line for the last weekend of summer" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/4f90750b-b942-4a43-afdc-14f3ca294c19/4f90750b-b942-4a43-afdc-14f3ca294c19_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rain chances look slim along the AR-OK state line for the last weekend of summer" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/4f90750b-b942-4a43-afdc-14f3ca294c19/4f90750b-b942-4a43-afdc-14f3ca294c19_360x203.png" data-srcset="https://media.tegna-media.com/assets/KFSM/images/4f90750b-b942-4a43-afdc-14f3ca294c19/4f90750b-b942-4a43-afdc-14f3ca294c19_16x9.png 16w, https://media.tegna-media.com/assets/KFSM/images/4f90750b-b942-4a43-afdc-14f3ca294c19/4f90750b-b942-4a43-afdc-14f3ca294c19_140x79.png 140w, https://media.tegna-media.com/assets/KFSM/images/4f90750b-b942-4a43-afdc-14f3ca294c19/4f90750b-b942-4a43-afdc-14f3ca294c19_360x203.png 360w, https://media.tegna-media.com/assets/KFSM/images/4f90750b-b942-4a43-afdc-14f3ca294c19/4f90750b-b942-4a43-afdc-14f3ca294c19_540x304.png 540w, https://media.tegna-media.com/assets/KFSM/images/4f90750b-b942-4a43-afdc-14f3ca294c19/4f90750b-b942-4a43-afdc-14f3ca294c19_750x422.png 750w, https://media.tegna-media.com/assets/KFSM/images/4f90750b-b942-4a43-afdc-14f3ca294c19/4f90750b-b942-4a43-afdc-14f3ca294c19_1140x641.png 1140w, https://media.tegna-media.com/assets/KFSM/images/4f90750b-b942-4a43-afdc-14f3ca294c19/4f90750b-b942-4a43-afdc-14f3ca294c19_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/fayetteville-fort-smith-northwest-arkansas-forecast/527-0a11bf5c-8241-45e6-abd1-6990bbb50cc2">Rain chances look slim along the AR-OK state line for the last weekend of summer</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/warm-and-humid-for-the-last-weekend-of-summer-in-arkansas-and-oklahoma-sept-17-forecast/527-892221a0-43bd-4135-94f1-9edede1ecedd" aria-label="Read Warm and humid for the last weekend of summer in Arkansas and Oklahoma | Sept 17 Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warm and humid for the last weekend of summer in Arkansas and Oklahoma | Sept 17 Forecast" width="" height="" src="https://media.tegna-media.com/assets/KFSM/images/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warm and humid for the last weekend of summer in Arkansas and Oklahoma | Sept 17 Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KFSM/images/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KFSM/images/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38_16x9.jpg 16w, https://media.tegna-media.com/assets/KFSM/images/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38_140x79.jpg 140w, https://media.tegna-media.com/assets/KFSM/images/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38_360x203.jpg 360w, https://media.tegna-media.com/assets/KFSM/images/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38_540x304.jpg 540w, https://media.tegna-media.com/assets/KFSM/images/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38_750x422.jpg 750w, https://media.tegna-media.com/assets/KFSM/images/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KFSM/images/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38/c81c1d52-f5c0-47bd-bfa8-c96ed11c2c38_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/warm-and-humid-for-the-last-weekend-of-summer-in-arkansas-and-oklahoma-sept-17-forecast/527-892221a0-43bd-4135-94f1-9edede1ecedd">Warm and humid for the last weekend of summer in Arkansas and Oklahoma | Sept 17 Forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 5newsonline.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Fayetteville, AR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Fayetteville, AR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/football-friday-night">Football Friday Night</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pledge-of-allegiance">Pledge Of Allegiance</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.5newsonline.com/garden-club">5NEWS Garden Club</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/spotlights">Spotlights</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthy-living">Healthy Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b272eef6-b38a-431b-83d9-aeb5eba9abef"
         data-title="Check out this video of what may be a rarely-seen impact on Jupiter"
         data-seo-title="Jupiter explosion captured on video by amateur astronomers"
         data-abstract="Amateur astronomers on two continents independently observed and recorded the white flash in the atmosphere of Jupiter Monday."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="Travis Pittman"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-watson-keywords=""
         data-t1-publisher="tpittman2@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Check out this video of what may be a rarely-seen impact on Jupiter</h1>
    <div class="article__summary">Amateur astronomers on two continents independently observed and recorded the white flash in the atmosphere of Jupiter Monday.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/AMAZELABS/videos/ebf76d0d-f125-49a9-97db-1c7f059f0096/ebf76d0d-f125-49a9-97db-1c7f059f0096.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/AMAZELABS/images/b733de68-cee6-43ac-a977-d2e57a39e271/b733de68-cee6-43ac-a977-d2e57a39e271_1920x1080.jpeg"
             data-title="Venus Might Have Been Habitable Today If Not for Jupiter"
             data-description="A new study shows how the gas giant&#x27;s early behavior had drastic effects on Venus."
             data-site="609"
             data-id="ebf76d0d-f125-49a9-97db-1c7f059f0096"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.5newsonline.com/video/tech/science/amaze-lab/venus-might-have-been-habitable-today-if-not-for-jupiter/609-ebf76d0d-f125-49a9-97db-1c7f059f0096"
             data-origin="amazelab"
             data-section="tech"
             data-subsection="science"
             data-subcategory="science"
             data-topic="amaze-lab"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/AMAZELABS/videos/ebf76d0d-f125-49a9-97db-1c7f059f0096/ebf76d0d-f125-49a9-97db-1c7f059f0096_vtt.vtt"
             data-related-playlist-id="0Uzr8g3E"
             data-related-media-id=""
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="74"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/AMAZELABS/images/b733de68-cee6-43ac-a977-d2e57a39e271/b733de68-cee6-43ac-a977-d2e57a39e271_1920x1080.jpeg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Venus Might Have Been Habitable Today If Not for Jupiter",
                    "description": "A new study shows how the gas giant&#x27;s early behavior had drastic effects on Venus.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/AMAZELABS/images/b733de68-cee6-43ac-a977-d2e57a39e271/b733de68-cee6-43ac-a977-d2e57a39e271_1920x1080.jpeg",
                    "uploadDate": "7/2/2021 1:30:34 PM",
                    "duration": "74",
                    "contentUrl": "https://www.5newsonline.com/video/tech/science/amaze-lab/venus-might-have-been-habitable-today-if-not-for-jupiter/609-ebf76d0d-f125-49a9-97db-1c7f059f0096",
                    "embedUrl": "https://media.5newsonline.com/embeds/video/ebf76d0d-f125-49a9-97db-1c7f059f0096/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Travis Pittman
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:06 PM CDT September 17, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:07 PM CDT September 17, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=212259176624585&display=popup&href=https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef&redirect_uri=https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20video%20of%20what%20may%20be%20a%20rarely-seen%20impact%20on%20Jupiter&url=https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef&via=5NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Scientists and astronomers are working to confirm what a handful of stargazers on two continents saw Monday: a bright flash of light in the atmosphere of Jupiter that was likely a space rock impacting our solar system's largest planet.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At least five people in Brazil, Germany, France and Italy independently saw or recorded the white flash, according to <a href="http://astrosurf.com/planetessaf/doc/impact_20210913.htm" rel="noopener noreferrer" target="_blank">amateur planetary observer Marc Delcroix.</a></p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A <a href="https://youtu.be/hVSU_TJlSjY" rel="noopener noreferrer" target="_blank">video of the event</a> uploaded by Jose Luis Pereira of Brazil has been viewed 1.2 million times since Tuesday. <a href="https://skyandtelescope.org/astronomy-news/amateur-spots-possible-new-impact-flash-at-jupiter/" rel="noopener noreferrer" target="_blank">According to Sky &amp; Telescope</a>, the impact happened at 6:39 p.m. ET Monday. Pereira decided to double-check what he saw with <a href="http://www.astrosurf.com/planetessaf/doc/project_detect.php" rel="noopener noreferrer" target="_blank">DeTeCt software</a> -- created by Delcroix -- which observers often used to check for things like planetary impacts.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 75%;"><iframe src="https://www.youtube.com/embed/hVSU_TJlSjY?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The European Space Agency tweeted out an image from Pereira on its operations account.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Light on at Jupiter! Anyone home? This bright impact flash was spotted yesterday on the giant planet by astronomer José Luis Pereira.<br><br>Not a lot of info on the impacting object yet but its likely to be large and/or fast!<br><br>Thanks Jupiter for taking the hit☄️<a href="https://twitter.com/hashtag/PlanetaryDefence?src=hash&amp;ref_src=twsrc%5Etfw">#PlanetaryDefence</a> <a href="https://t.co/XLFzXjW4KQ">pic.twitter.com/XLFzXjW4KQ</a></p>&mdash; ESA Operations (@esaoperations) <a href="https://twitter.com/esaoperations/status/1437799318971367440?ref_src=twsrc%5Etfw">September 14, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Italian Ernesto Guido tweeted out images he said were captured by amateur astronomers in Germany and France.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center" data-conversation="none"><p lang="en" dir="ltr">Impact Flash on Jupiter confirmed by at least 2 amateur astronomers: H. Paleske in Germany &amp; by J.P. Arnould in France. See attached images &amp; for more info about past Jupiter impact events: <a href="https://t.co/VIpSt2TQfn">https://t.co/VIpSt2TQfn</a> <a href="https://twitter.com/hashtag/astronomy?src=hash&amp;ref_src=twsrc%5Etfw">#astronomy</a> <a href="https://twitter.com/hashtag/jupiter?src=hash&amp;ref_src=twsrc%5Etfw">#jupiter</a> <a href="https://twitter.com/hashtag/impact?src=hash&amp;ref_src=twsrc%5Etfw">#impact</a> <a href="https://t.co/0kMP7iRMao">pic.twitter.com/0kMP7iRMao</a></p>&mdash; Ernesto Guido (@comets77) <a href="https://twitter.com/comets77/status/1437863426093719552?ref_src=twsrc%5Etfw">September 14, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://eps.wustl.edu/people/paul-byrne" rel="noopener noreferrer" target="_blank">Paul Byrne</a>, an associate professor of Earth and planetary science at Washington University, <a href="https://www.inverse.com/science/what-crashed-into-jupiter" rel="noopener noreferrer" target="_blank">reportedly told Inverse</a> that the object could potentially be hundreds of meters in size.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Something hit Jupiter yesterday.<br><br>Brazilian astronomer José Luis Pereira detected an impact flash (the subtle white splotch in this gif) on the giant planet Sept. 13.<br><br>Will follow-up observations reveal damage to the atmosphere?<br><br>(GIF processed by Marc Delcroix, h/t <a href="https://twitter.com/peachastro?ref_src=twsrc%5Etfw">@peachastro</a>) <a href="https://t.co/6321pkkPp5">pic.twitter.com/6321pkkPp5</a></p>&mdash; Paul Byrne (@ThePlanetaryGuy) <a href="https://twitter.com/ThePlanetaryGuy/status/1437790811341692940?ref_src=twsrc%5Etfw">September 14, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We do know that it can't have been too big — images of Jupiter since the impact doesn't reveal an impact scar,” Byrne said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>An impact scar is what was famously left in July 1994 when the comet Shoemaker-Levy-9 hit the planet and left a dark feature on Jupiter that was bigger than the Earth.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_16x9.gif)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_16x9.gif" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_1140x641.gif" data-srcset="https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_16x9.gif 16w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_140x79.gif 140w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_360x203.gif 360w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_540x304.gif 540w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_750x422.gif 750w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_1140x641.gif 1140w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_1920x1080.gif 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_1140x641.gif" srcset="https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_16x9.gif 16w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_140x79.gif 140w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_360x203.gif 360w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_540x304.gif 540w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_750x422.gif 750w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_1140x641.gif 1140w, https://media.tegna-media.com/assets/CCT/images/2f54b327-d4be-42f5-961f-ec14513aa20e/2f54b327-d4be-42f5-961f-ec14513aa20e_1920x1080.gif 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Hubble Space Telescope Jupiter Imaging Team / NASA</div>
                    <div class="photo__caption">Hubble Space Telescope image after the impact of Fragment G of Comet Shoemaker-Levy-9 on Jupiter, July 18, 1994.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If Monday's event is confirmed to be a strike, it would be just the eighth recorded event seen from Earth since Shoemaker-Levy-9.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Information and observations continue to be compiled and Delcroix is asking anyone who saw the flash independently <a href="mailto:delcroix.marc@free.fr">to contact him</a>.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.5newsonline.com/article/news/nation-world/asteroid-bennu-earth-strike-odds/507-4a18530d-65c8-4b6a-b1d4-5ed495d30af1" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="NASA revises prediction about whether asteroid Bennu will hit Earth">NASA revises prediction about whether asteroid Bennu will hit Earth</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.5newsonline.com/article/news/nation-world/juno-jupiter-ganymede-flyby/507-01201a93-477a-4738-9332-6c2b183c9213" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="New close-up photos of Jupiter&#x27;s largest moon show craters, features">New close-up photos of Jupiter&#x27;s largest moon show craters, features</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.5newsonline.com/article/news/nation-world/uranus-x-rays-chandra/507-b6fe07e1-5289-4b13-8ea1-d6aba33401ba" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="What is causing X-rays coming from Uranus?">What is causing X-rays coming from Uranus?</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Check out this video of what may be a rarely-seen impact on Jupiter",
  "datePublished": "11:06 PM CDT September 17, 2021",
  "dateModified": "11:07 PM CDT September 17, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.5newsonline.com/article/news/nation-world/jupiter-white-flash-possible-impact/507-b272eef6-b38a-431b-83d9-aeb5eba9abef"
  },
  "author": {
    "@type": "Person",
    "name": "Travis Pittman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KFSM",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.5newsonline.com/assets/shared-images/amp-logos/kfsm.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.5newsonline.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=943" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=943" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KFSM-TV" src="/assets/shared-images/logos/kfsm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.5newsonline.com/kfsmjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.5newsonline.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/kfsm-tv" target="_blank" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KFSM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ar-ftsmith-KFSM-B3395_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KFSM" src="/assets/shared-images/logos/kfsm.png" />
    </div>
    <h2 class="notifications__heading">KFSM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kfsm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.9.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDZple4k8xxh71odYo25EXNUEPWevxf0Js" data-project-id="kfsm-news-app" data-sender-id="470862054038" data-app-id="1:470862054038:web:698f852446655fb43fb8b7">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
